0 votes
26 views
in Spring Boot by
What is the minimum requirements for Spring boot System?

1 Answer

0 votes
by (4.7k points)
There are following minimum requirements for Spring boot System:-

For development project code:-
    * Spring Boot 1.5.10. RELEASE requires
    * Java 7 +
    * Spring 4.3.13 +

For build:-
    * Maven 3.2+
    * Gradle 2.9+

For Container:-
    * Tomcat 7+
    * Jetty 8+ (Jetty 9.3 requires JDK 8 +)

Share:- Whatsapp Facebook Facebook


Welcome to Developerhelpway Q&A, where you can ask questions and receive answers from other members of the community.

Categories

...